packages/phone/fso/patches/000-change-paths.patch
mirko 6eb8fc0eb4 creating new section "phone" and adding fso (freesmartphone.org) DBus API reference implementation
git-svn-id: svn://svn.openwrt.org/openwrt/packages@13867 3c298f89-4303-0410-b956-a3cf2f4a3e73
2009-01-05 00:39:20 +00:00

35 lines
3.1 KiB
Diff

diff -ruN fso-20090103.orig/setup.py fso-20090103/setup.py
--- fso-20090103.orig/setup.py 2009-01-04 22:23:14.000000000 +0100
+++ fso-20090103/setup.py 2009-01-05 01:22:17.000000000 +0100
@@ -23,18 +23,18 @@
packages = packages,
scripts = [ "framework/frameworkd", "tools/cli-framework" ],
data_files = [
- ("../../etc/dbus-1/system.d", ["etc/dbus-1/system.d/frameworkd.conf"] ),
- ("../../etc/freesmartphone/opreferences/schema/", ["etc/freesmartphone/opreferences/schema/phone.yaml"]),
- ("../../etc/freesmartphone/opreferences/schema/", ["etc/freesmartphone/opreferences/schema/profiles.yaml"]),
- ("../../etc/freesmartphone/opreferences/schema/", ["etc/freesmartphone/opreferences/schema/rules.yaml"]),
- ("../../etc/freesmartphone/opreferences/conf/profiles/", ["etc/freesmartphone/opreferences/conf/profiles/default.yaml"]),
- ("../../etc/freesmartphone/opreferences/conf/phone", ["etc/freesmartphone/opreferences/conf/phone/default.yaml"]),
- ("../../etc/freesmartphone/opreferences/conf/phone", ["etc/freesmartphone/opreferences/conf/phone/silent.yaml"]),
- ("../../etc/freesmartphone/opreferences/conf/rules", ["etc/freesmartphone/opreferences/conf/rules/default.yaml"]),
- ("../../etc/freesmartphone/opreferences/conf/rules", ["etc/freesmartphone/opreferences/conf/rules/silent.yaml"]),
- ("../../etc/freesmartphone/oevents", ["etc/freesmartphone/oevents/rules.yaml"]),
- ("../../etc/freesmartphone/persist", ["etc/freesmartphone/persist/README"]),
- ("../../etc/freesmartphone/ogsmd", ["etc/freesmartphone/ogsmd/networks.tab"]),
+ ("../etc/dbus-1/system.d", ["etc/dbus-1/system.d/frameworkd.conf"] ),
+ ("../etc/freesmartphone/opreferences/schema/", ["etc/freesmartphone/opreferences/schema/phone.yaml"]),
+ ("../etc/freesmartphone/opreferences/schema/", ["etc/freesmartphone/opreferences/schema/profiles.yaml"]),
+ ("../etc/freesmartphone/opreferences/schema/", ["etc/freesmartphone/opreferences/schema/rules.yaml"]),
+ ("../etc/freesmartphone/opreferences/conf/profiles/", ["etc/freesmartphone/opreferences/conf/profiles/default.yaml"]),
+ ("../etc/freesmartphone/opreferences/conf/phone", ["etc/freesmartphone/opreferences/conf/phone/default.yaml"]),
+ ("../etc/freesmartphone/opreferences/conf/phone", ["etc/freesmartphone/opreferences/conf/phone/silent.yaml"]),
+ ("../etc/freesmartphone/opreferences/conf/rules", ["etc/freesmartphone/opreferences/conf/rules/default.yaml"]),
+ ("../etc/freesmartphone/opreferences/conf/rules", ["etc/freesmartphone/opreferences/conf/rules/silent.yaml"]),
+ ("../etc/freesmartphone/oevents", ["etc/freesmartphone/oevents/rules.yaml"]),
+ ("../etc/freesmartphone/persist", ["etc/freesmartphone/persist/README"]),
+ ("../etc/freesmartphone/ogsmd", ["etc/freesmartphone/ogsmd/networks.tab"]),
("freesmartphone/examples/", getDir( "examples" ) ),
]
)