packages/lang/pymysql/patches/000-setup.patch
nico da092e1e3a add pymysql (MySQL-Python) (closes: #2230)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@9045 3c298f89-4303-0410-b956-a3cf2f4a3e73
2007-09-27 02:24:27 +00:00

13 lines
392 B
Diff

--- MySQL-python-1.2.2/setup.py 2007-02-25 04:37:12.000000000 +0100
+++ MySQL-python-1.2.2/setup.py 2007-08-15 12:23:18.000000000 +0200
@@ -2,8 +2,7 @@
import os
import sys
-import ez_setup; ez_setup.use_setuptools()
-from setuptools import setup, Extension
+from distutils.core import setup, Extension
if sys.version_info < (2, 3):
raise Error, "Python-2.3 or newer is required"