323e2cbce2
This patch updates xmail to the latest version available, and includes a quick fix for IPv6 support in CtrlClnt (XMail's control client) commandline utility. Signed-off-by: Luis Dallos <ld@nkvd.ignorelist.com> git-svn-id: svn://svn.openwrt.org/openwrt/packages@39497 3c298f89-4303-0410-b956-a3cf2f4a3e73
16 lines
293 B
Diff
16 lines
293 B
Diff
--- a/Makefile.common
|
|
+++ b/Makefile.common
|
|
@@ -24,10 +24,10 @@ ifeq ($(DEBUG_OSSL), 1)
|
|
endif
|
|
|
|
ifeq ($(XMAIL_DEBUG), 1)
|
|
- CFLAGS := $(CFLAGS) -O0 -g
|
|
+ CFLAGS := -O0 -g $(CFLAGS)
|
|
STRIP = touch
|
|
else
|
|
- CFLAGS := $(CFLAGS) -O2
|
|
+ CFLAGS := -O2 $(CFLAGS)
|
|
endif
|
|
|
|
OUTDIR = bin
|