dae60a2158
git-svn-id: svn://svn.openwrt.org/openwrt/packages@11702 3c298f89-4303-0410-b956-a3cf2f4a3e73
12 lines
322 B
Diff
12 lines
322 B
Diff
--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -46,7 +46,7 @@
|
|
$(CC) -o lft $(OBJS) $(LDFLAGS) $(LIBS)
|
|
|
|
whob: whois.o
|
|
- $(CC) -o whob whois.c -DSTANDALONE $(LDFLAGS) $(LIBS)
|
|
+ $(CC) -o whob whois.c -DSTANDALONE -I$(STAGING_DIR)/usr/include $(LDFLAGS) $(LIBS)
|
|
|
|
install: lft lft.8 whob whob.8
|
|
@echo "Installing LFT and WhoB"
|