packages/utils/pciutils/patches/103-relative-path-ids.patch
swalker e44862284f [packages] pciutils: Revert r19252's postinst changes, make $DEST a relative path
git-svn-id: svn://svn.openwrt.org/openwrt/packages@19255 3c298f89-4303-0410-b956-a3cf2f4a3e73
2010-01-21 12:58:33 +00:00

12 lines
416 B
Diff

--- a/Makefile
+++ b/Makefile
@@ -78,7 +78,7 @@ setpci.o: setpci.c pciutils.h $(PCIINC)
common.o: common.c pciutils.h $(PCIINC)
update-pciids: update-pciids.sh
- sed <$< >$@ "s@^DEST=.*@DEST=$(IDSDIR)/$(PCI_IDS)@;s@^PCI_COMPRESSED_IDS=.*@PCI_COMPRESSED_IDS=$(PCI_COMPRESSED_IDS)@"
+ sed <$< >$@ "s@^PCI_COMPRESSED_IDS=.*@PCI_COMPRESSED_IDS=$(PCI_COMPRESSED_IDS)@"
chmod +x $@
# The example of use of libpci