f245b79cc0
git-svn-id: svn://svn.openwrt.org/openwrt/packages@11956 3c298f89-4303-0410-b956-a3cf2f4a3e73
13 lines
473 B
Diff
13 lines
473 B
Diff
diff -urN shell-fm-0.5/source/Makefile shell-fm-0.5.new/source/Makefile
|
|
--- shell-fm-0.5/source/Makefile 2008-04-10 22:27:28.000000000 +0200
|
|
+++ shell-fm-0.5.new/source/Makefile 2008-07-26 21:00:48.000000000 +0200
|
|
@@ -9,7 +9,7 @@
|
|
.PHONY: clean
|
|
|
|
shell-fm : $(OBJECT)
|
|
- gcc -o $(BINARY) $(CFLAGS) $(OBJECT) $(shell pkg-config mad --libs) $(LDFLAGS)
|
|
+ $(CC) -o $(BINARY) $(CFLAGS) $(OBJECT) $(shell pkg-config mad --libs) $(LDFLAGS)
|
|
|
|
clean :
|
|
rm -f $(OBJECT) $(BINARY)
|