1a77a9a31f
git-svn-id: svn://svn.openwrt.org/openwrt/packages@20316 3c298f89-4303-0410-b956-a3cf2f4a3e73
12 lines
538 B
Diff
12 lines
538 B
Diff
--- openconnect-2.01/Makefile 2009-06-24 12:30:34.000000000 -0500
|
|
+++ openconnect-2.01.openwrt/Makefile 2009-09-20 18:06:39.000000000 -0500
|
|
@@ -15,7 +15,7 @@
|
|
# dir; there's no need to install it anywhere (we link it statically).
|
|
ifdef OPENSSL
|
|
SSL_CFLAGS += -I$(OPENSSL)/include
|
|
-SSL_LDFLAGS += -lz $(OPENSSL)/libssl.a $(OPENSSL)/libcrypto.a -ldl
|
|
+SSL_LDFLAGS += -lz $(OPENSSL)/lib/libssl.a $(OPENSSL)/lib/libcrypto.a -ldl
|
|
else
|
|
ifeq ($(wildcard /usr/include/openssl),)
|
|
$(error "No OpenSSL in /usr/include/openssl. Cannot continue");
|